Commit 7e8dead4 authored by gerd's avatar gerd

Now using camlp4 -where instead of 'findlib'.


git-svn-id: https://godirepo.camlcity.org/svn/lib-xstrp4/trunk@3 56444827-45db-0310-81c6-95464f7ca4c4
parent 05c39e3d
......@@ -12,7 +12,7 @@
OBJECTS = xstrp4_here_types.cmo xstrp4_here_lexer.cmo xstrp4_here.cmo
ARCHIVE = xstrp4.cma
NAME = xstrp4
REQUIRES = camlp4
REQUIRES =
all: $(ARCHIVE)
......@@ -46,7 +46,8 @@ OCAMLFIND = ocamlfind
*.mli:
depend.pkg: Makefile
$(OCAMLFIND) use -p ROPTIONS= $(REQUIRES) >depend.pkg
echo "ROPTIONS=-I "`camlp4 -where` >depend.pkg
#$(OCAMLFIND) use -p ROPTIONS= $(REQUIRES) >depend.pkg
.PHONY: install
install: all
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment